642-902 Q&A – Implement a multi-area OSPF Network (16-20)

Section 2 – Implement a multi-area OSPF Network, given a network design and a set of requirements

QUESTION NO: 16
OSPF is enabled on router A. You execute the following command on router A and receive the accompanying output:

RouterA#ping 224.0.0.5 repeat 1
Type escape sequence to abort.
Sending 1, 100-byte ICMP Echos to 224.0.0.5, timeout is 2 seconds:
Reply to request 0 from 10.100.100.1, 4 ms

10.100.100.1 is the IP address of a loopback interface on router A.

What can you conclude about router A? Select the best response.
A. Only the router A loopback interface is participating in the OSPF routing process.
B. None of the router A interfaces are participating in the OSPF routing process.
C. Router A is using the loopback interface IP address as its OSPF router ID.
D. Router A does not have any reachable OSPF neighbors.
Answer: D

QUESTION NO: 17
Refer to the exhibit. A new TAC engineer comes to you for advice. The engineer wants to configure RIPv2-OSPF two-way redistribution while avoiding routing loops. Which two additions to the router B1 configuration should the engineer make? (Choose two.)

image
A. access-list 40 deny 172.16.1.0 0.0.0.255
access-list 40 permit any
router rip
redistribute ospf 100 metric 5
distribute-list 40 out ospf 100
B. ip prefix-list rip_routes permit 172.16.1.16/25 ge 26 le 28
route-map redis-ospf deny 10
match ip address prefix-list rip_routes
router rip
redistribute ospf 10 route-map redis-ospf subnets
C. ip prefix-list rip-to-ospf permit 10.1.1.8/25 ge 26 le 28
route-map redis-rip deny 20
match ip address prefix-list rip-to-ospf
router ospf 100
redistribute rip route-map redis-rip subnets
D. access-list 15 deny 10.1.1.0 0.0.0.63 access-list 15 permit any
route-map redis-rip deny 10
match ip address 15
route-map redis-rip permit 20
router ospf 100
redistribute rip route-map redis-rip subnets
Answer: A,D

QUESTION NO: 18
When implementing OSPFv3, which statement describes the configuration of OSPF areas? Select the best response.
A. In interface configuration mode, the OSPFv3 area ID combination assigns interfaces to OSPFv3 areas.
B. In router configuration mode, the network wildcard area ID combination assigns networks to OSPFv3 areas.
C. In interface configuration mode, the IPv6 OSPF process area ID combination assigns interfaces to OSPFv3 areas.
D. In router configuration mode, the IPv6 OSPF interface area ID combination assigns interfaces to OSPFv3 areas.
Answer: C

QUESTION NO: 19

RouterA#
!
router ospf 1
log-adjacency-changes
network 10.0.0.0 0.255.255.255 area 1
network 172.16.1.0 0.0.0.255 area 1
!

RouterB#
router ospf 1
log-adjacency-changes
network 10.0.0.0 0.255.255.255 area 2
network 172.16.2.0 0.0.0.255 area 2
!

RouterC#
!
router ospf 1
log-adjacency-changes
network 10.0.0.0 0.255.255.255 area 0
!

Refer to the exhibits. You are verifying your OSPF implementation, and it does not seem to be functioning properly. What can you conclude from the exhibit and the show running-configuration command output?
Select the best response.

image
A. The OSPF areas are not configured correctly.
B. The wildcard masks for the 10.x.x.x networks are incorrect.
C. The 172.16.x.x networks need to be connected to area 0 using virtual links.
D. The 172.16.x.x networks are discontiguous. OSPF is automatically summarizing them to 172.16.0.0/16 and data is being “black holed.”
E. There is not enough information to make a determination.
Answer: A

QUESTION NO: 20
Your network has a mixture of Fast Ethernet and Gigabit Ethernet links. What needs to be done to ensure optimal data routing when using OSPF? Select the best response.
A. Nothing. OSPF will determine the most optimal path for routing data by default.
B. Adjust the hello and dead timers for more rapid detection of link failures.
C. Increase the reference-bandwidth used to calculate the interface default metrics, on all routers in your network.
D. Set the priority values on every broadcast interface to ensure that the designated and backup designated routers are the routers with the most processor and memory resources.
Answer: C

Lead2pass Testking Pass4sure Actualtests Others
$99.99 $124.99 $125.99 $189 $29.99-$49.99
Up-to-Dated
Real Questions
Error Correction
Printable PDF
Premium VCE
VCE Simulator
One Time Purchase
Instant Download
Unlimited Install
100% Pass Guarantee
100% Money Back